Project

General

Profile

Actions

Development #141

closed

Development #126: STS software for JUN15

New STS geometry

Added by Volker Friese about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Target version:
Start date:
03/13/2015
Due date:
05/31/2015
% Done:

100%

Estimated time:
(Total: 9.50 h)
Spent time:
4.10 h (Total: 5.62 h)

Description

The STS geometry must be updated to be in accordance with the current status of the technical planning


Files

22_sts_v13z.png (67.9 KB) 22_sts_v13z.png David Emschermann, 02/27/2015 10:05 AM
LambdaPeakWidht_13.png (6.06 KB) LambdaPeakWidht_13.png Tomas Balog, 05/12/2015 11:37 AM
Efficiency_13.png (14.8 KB) Efficiency_13.png Tomas Balog, 05/12/2015 11:39 AM
EffLambda_13.png (16.1 KB) EffLambda_13.png Tomas Balog, 05/12/2015 11:40 AM
LambdaPeak_13.png (14.9 KB) LambdaPeak_13.png Tomas Balog, 05/12/2015 11:40 AM
MomRes_13.png (15 KB) MomRes_13.png Tomas Balog, 05/12/2015 11:41 AM

Subtasks 6 (0 open6 closed)

Test #153: Compare sts_v13z to sts_v13y in standard QAClosedAndrey Lebedev03/13/201505/10/2015

Actions
Test #154: Compare sts_v13z to sts_v13y with secondary electrons in RICH and TRDClosedSemen Lebedev03/13/201505/17/2015

Actions
Development #266: STS v15a comes with the same ladder orientation bug as v13x ClosedDavid Emschermann06/01/2015

Actions
Development #267: Cannot reproduce the STS v15a geometry with the macro provided in macro/sts/create_stsgeo_v15.CClosedVolker Friese06/01/2015

Actions
Bug #265: In STS v15a the cables are again made from the same material as the sensorsClosedDavid Emschermann05/28/201505/31/2015

Actions
Bug #264: STS v15a geometries introduces 3 illegal overlaps/extrusions compared to STS v13yClosedDavid Emschermann05/28/2015

Actions
Actions #1

Updated by David Emschermann about 7 years ago

Please use STS v13z as basis for future geometries. It comes with the correct ladder orientation and carbon ladders. The generator macro is macro/sts/create_stsgeo_v13z.C.

Actions #2

Updated by Volker Friese about 7 years ago

  • Due date set to 05/31/2015
Actions #3

Updated by Volker Friese about 7 years ago

  • Due date changed from 04/17/2015 to 05/17/2015

due to changes in a related task

Actions #4

Updated by Volker Friese about 7 years ago

  • Tracker changed from Feature to Development
  • Status changed from New to Assigned
Actions #5

Updated by Tomas Balog about 7 years ago

  • Status changed from Assigned to In Progress
Actions #6

Updated by Tomas Balog about 7 years ago

Comparison of the 13y and 13z geometries with STS-only QA at 15 AGeV mbias Au+Au (1000 events)

Actions #11

Updated by Tomas Balog about 7 years ago

Plots description:

Efficiency_13.png - total track reconstruction efficiency in 13y and 13z with STS-only QA at 15 AGeV mbias Au+Au (1000 events)
MomRes_13.png - momentum resolution in 13y and 13z with STS-only QA at 15 AGeV mbias Au+Au (1000 events)
LambdaPeak_13.png - normalized Lambda peak as reconstructed from MC in 13y and 13z with STS-only QA at 15 AGeV mbias Au+Au (1000 events)
EffLambda_13.png - efficiency of Lambda reconstruction in 13y and 13z with STS-only QA at 15 AGeV mbias Au+Au (1000 events)
LambdaPeakWidht_13.png - comparision of Lambda peak width (sigma)in 13y and 13z with STS-only QA at 15 AGeV mbias Au+Au (1000 events)

Actions #12

Updated by Volker Friese almost 7 years ago

  • Assignee changed from Tomas Balog to Volker Friese

STS geometry v15a was provided by T. Balog (r7551). Still missing is the material budget file; I will produce it in the next days.

Actions #13

Updated by Florian Uhlig almost 7 years ago

  • Due date changed from 05/31/2015 to 05/28/2015

due to changes in a related task

Actions #14

Updated by Florian Uhlig almost 7 years ago

  • Due date changed from 05/31/2015 to 01/01/5000

due to changes in a related task

Actions #15

Updated by Volker Friese almost 7 years ago

  • Target version changed from Release Jun15 to NOV15
Actions #16

Updated by Volker Friese almost 7 years ago

  • Status changed from In Progress to Closed

Gave up on this issue for JUN15. v15a was faulty. We will discuss and define goals for a new STS geometry with the project leaders, and eventually create a new issue.

Actions #17

Updated by Volker Friese almost 7 years ago

  • Due date changed from 05/31/2015 to 06/01/2015

due to changes in a related task

Actions

Also available in: Atom PDF