Project

General

Profile

Actions

Development #266

closed

Development #126: STS software for JUN15

Development #141: New STS geometry

STS v15a comes with the same ladder orientation bug as v13x

Added by David Emschermann about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
06/01/2015
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Spent time:

Description

The orientation of ladders in STS v15a does not correspond to the CAD layout.
Ladders are oriented as previously in v13x, but should look like v13y,
see attached screenshots.


Files

sts_v15a_orientation_bug.png (9.87 KB) sts_v15a_orientation_bug.png Orientation bug in STS v15a. David Emschermann, 05/28/2015 10:27 PM
20_sts_v13x.png (30.8 KB) 20_sts_v13x.png Orientation bug in STS v13x. David Emschermann, 05/28/2015 10:28 PM
21_sts_v13y.png (32.6 KB) 21_sts_v13y.png Correct orientation in STS v13y. David Emschermann, 05/28/2015 10:29 PM
22_sts_v15a.png (22.2 KB) 22_sts_v15a.png Correct orientation in STS v15a after the fix. David Emschermann, 06/21/2015 11:23 PM

Subtasks 1 (0 open1 closed)

Development #267: Cannot reproduce the STS v15a geometry with the macro provided in macro/sts/create_stsgeo_v15.CClosedVolker Friese06/01/2015

Actions
Actions #1

Updated by Volker Friese about 7 years ago

  • Due date set to 05/31/2015
  • Status changed from New to Assigned
  • Priority changed from Normal to Urgent
  • Target version set to Release Jun15
  • Parent task set to #141
Actions #2

Updated by Florian Uhlig about 7 years ago

  • Parent task changed from #141 to #267
Actions #3

Updated by Florian Uhlig about 7 years ago

  • Parent task deleted (#267)
Actions #4

Updated by Florian Uhlig about 7 years ago

  • Parent task set to #141
Actions #5

Updated by Florian Uhlig about 7 years ago

  • Due date changed from 05/31/2015 to 05/28/2015

due to changes in a related task

Actions #6

Updated by Florian Uhlig about 7 years ago

  • Due date set to 01/01/-4712
  • Start date changed from 05/28/2015 to 01/01/5000

due to changes in a related task

Actions #7

Updated by Florian Uhlig about 7 years ago

  • Tracker changed from Bug to Development
Actions #8

Updated by Volker Friese about 7 years ago

  • Due date set to 06/01/2015
  • Start date changed from 01/01/5000 to 06/01/2015

due to changes in a related task

Actions #9

Updated by Volker Friese about 7 years ago

  • Status changed from Assigned to Closed

See comment to mother task.

Actions #10

Updated by David Emschermann about 7 years ago

  • Status changed from Closed to Assigned
  • Assignee changed from Tomas Balog to David Emschermann
  • Target version changed from Release Jun15 to NOV15

re-opening issue

Actions #11

Updated by David Emschermann about 7 years ago

  • Status changed from Assigned to Resolved

Applied in changeset cbmroot|r7791.

Actions #12

Updated by David Emschermann about 7 years ago

The ladder orientation was fixed (see attached screenshot 22_sts_v15a.png).

Actions

Also available in: Atom PDF