Project

General

Profile

Actions

Development #286

closed

Development #284: Bringing back TOF developments in trunk

Merging the tofcern15flib development branch in trunk

Added by Pierre-Alain Loizeau about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
07/20/2015
Due date:
08/07/2015
% Done:

100%

Estimated time:
1.00 h
Spent time:

Description

This branch contains the software development for the GET4+ROC+FLIB setup by the TOF group.

Normal merging if possible (history kept): cbmdata
Normal merging (history kept): fles, macro/fles/get4, run


Related issues

Follows CbmRoot - Development #285: Merging the tofgroup development branch in trunkClosedPierre-Alain Loizeau06/15/201507/19/2015

Actions
Actions #1

Updated by Pierre-Alain Loizeau about 7 years ago

  • Due date set to 07/31/2015
Actions #2

Updated by Pierre-Alain Loizeau about 7 years ago

  • Status changed from Assigned to Scheduled

Waiting for the roc/roclight question to be solved in Refs #285 to go on with this one. This Merging need to have one of the two compiling by default before proceeding.

Actions #3

Updated by Pierre-Alain Loizeau almost 7 years ago

  • Due date changed from 07/31/2015 to 08/07/2015
  • Start date changed from 07/12/2015 to 07/20/2015

due to changes in a related task

Actions #4

Updated by Pierre-Alain Loizeau almost 7 years ago

  • % Done changed from 0 to 90

Merging done, only problem remaining is that the fles/reader linkdef does not take into account/see the BUILD_BEAMTIME flag to exclude one class, leading to an error in this case.

Actions #5

Updated by Pierre-Alain Loizeau almost 7 years ago

  • Status changed from Scheduled to In Progress
Actions #6

Updated by Pierre-Alain Loizeau almost 7 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100
  • Estimated time set to 1.00 h

After rev. 8212 by Florian, everything works fine +> only thing left for closing the issue is to test the unpacking of a file.

Actions #7

Updated by Pierre-Alain Loizeau almost 7 years ago

  • Status changed from Resolved to Closed

Unpacking of a pulser test file in GET4 32b mode works on cbmflib03 with the latest fairsoft and fairroot => Close the issue.

Actions

Also available in: Atom PDF