Project

General

Profile

Actions

Infrastructure #357

closed

Exclude analysis/timing from Doxygen build

Added by Volker Friese almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
Start date:
09/07/2015
Due date:
09/09/2015
% Done:

100%

Estimated time:
Spent time:

Description

Please exclude the directory analysis/timing from the regular Doxgen build.

Reason: Many classes from KF, L1, littrack, data and sts are duplicated there, with the effect that Doxgen takes the information from there and not from the original class.

For instance, it is not possible for me to see from where CbmStsTrack::GetNofHits() is called.


Related issues

Precedes CbmRoot - Development #329: Revise StsTrack classClosedJulian Book09/10/2015

Actions
Actions #1

Updated by Florian Uhlig almost 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Can you please check at

http://cbmroot.gsi.de/cbm-doc/daily/html/index.html

if the problem is gone.

Actions #2

Updated by Volker Friese almost 7 years ago

  • Due date set to 09/09/2015
  • Status changed from Resolved to Closed

I checked with CbmStsTrack; looks all right now.

Actions

Also available in: Atom PDF